当前位置:主页 > 饮食健康 > 大发体育抄底儿子副图目的 源码

 发表日期
2019-09-27

大发体育抄底儿子副图目的 源码

来源:原创  编辑:locoy  

大发体育抄底儿子副图目的 源码

  好股票绵软件下载网(www.goodgupiao.com)提示:您正不才载的是:大发体育抄底儿子副图目的 源码

  大发体育抄底儿细目的,用抄底儿子用。跑顶参考意思不父亲。

  IF(PERIODNAME<>"日线")

  {

  统计:"该目的条在日线周期下拥有效。";

  RETURN;

  }

  //父亲单净量

  r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;

  //对立强大绵软弱

  LC :=REF(CLOSE,1);//前壹日收盘价;

  RSI$1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;

  RSI$2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;

  RSI$3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;

  对立强大绵软弱:=0.5*RSI$1+0.31*RSI$2+0.19*RSI$3;

  wave$1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);

  wave$2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);

  wave$3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);

  短线波段:=0.5*wave$1+0.31*wave$2+0.19*wave$3;

  时间区:20,POINTDOT,colorred;

  风险区:80,POINTDOT,colorgreen;

  风险系数:0.5*对立强大绵软弱+0.5*短线波段,coloryellow;

  //买进入环境;

  CD1:=IF(风险系数<20 AND CLOSE>OPEN AND r>0,1,0);//波段小于20,股价翻红;

  CD2:=IF(风险系数<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW AND r>0,1,0);//波段小于20,股价不翻红,但不花样翻新低;

  CD3:=IF(REF(风险系数,1)<20 AND 风险系数>REF(风险系数,1),1,0);//前壹日波段小于20,往昔日转向;

  SIGNALBUY=(CD1=1 OR CD2=1 OR CD3=1);

  X=(SIGNALBUY AND COUNT(SIGNALBUY,3)=1);

  DRAWICON(X,时间区,"buy");

  大发体育抄底儿子副图目的 源码

  好股票绵软件下载网(www.goodgupiao.com)提示您:股市拥有风险,投资需慎重。

上一篇:新壹代同花顺   下一篇:没有了